nD-enerserve Forums
smartpi 1 manual install error - Printable Version

+- nD-enerserve Forums (https://forum.enerserve.eu)
+-- Forum: SmartPi (https://forum.enerserve.eu/forumdisplay.php?fid=1)
+--- Forum: SmartPi - English (https://forum.enerserve.eu/forumdisplay.php?fid=2)
+--- Thread: smartpi 1 manual install error (/showthread.php?tid=1446)



smartpi 1 manual install error - Pedro - 12.04.2022

Ola,
unable to install smartpi in a new fresh install:

Raspberry Pi OS Lite
Linux raspberrypi 5.15.32-v7+ #1538 SMP Thu Mar 31 19:38:48 BST 2022 armv7l GNU/Linux


I get a error with the cmd:

sudo apt install smartpi

"The following packages have unmet dependencies:
 smartpi : Depends: grafana but it is not installable
E: Unable to correct problems, you have held broken packages."


obs: grafana is running on port 3000 tried with several versions of it: 8.4.5,  6.7.6,   6.1.6

Pedro