Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Aktuelles Raspberry Pi OS ?
#1
Hallo,
das smartpi-Image basiert auf Raspberry Pi OS "buster". Der Versuch mit dem OS "bullseye" die Installation aus dem Repository durchzufüren ist gesscheitert.
Beispielsweise gibt es beim Start von infuxdb folgnde Fehlermeldung:

pi@smartpi01:~ $ sudo systemctl start influxdb
Job for influxdb.service failed because a timeout was exceeded.
See "systemctl status influxdb.service" and "journalctl -xe" for details.

pi@smartpi01:~ $ journalctl -xe
Apr 08 17:28:20 smartpi01 influxd-systemd-start.sh[1802]: InfluxDB API unavailable after 9 attempts...
Apr 08 17:28:21 smartpi01 influxd-systemd-start.sh[1802]: InfluxDB API unavailable after 10 attempts...
Apr 08 17:28:22 smartpi01 influxd-systemd-start.sh[1802]: InfluxDB API unavailable after 11 attempts...
Apr 08 17:28:23 smartpi01 telegraf[542]: 2022-04-08T15:28:23Z E! [outputs.influxdb] When writing to [http://localhost:8086]: failed doing req: Post "http://localhost:8086/write?db=telegraf": dial tcp [::1]:8086: connect: conn>
Apr 08 17:28:23 smartpi01 telegraf[542]: 2022-04-08T15:28:23Z E! [agent] Error writing to outputs.influxdb: could not write any address
Apr 08 17:28:23 smartpi01 influxd-systemd-start.sh[1802]: InfluxDB API unavailable after 12 attempts...
Apr 08 17:28:24 smartpi01 influxd-systemd-start.sh[1802]: InfluxDB API unavailable after 13 attempts...
Apr 08 17:28:25 smartpi01 influxd-systemd-start.sh[1802]: InfluxDB API unavailable after 14 attempts...
Apr 08 17:28:26 smartpi01 influxd-systemd-start.sh[1802]: InfluxDB API unavailable after 15 attempts...
Apr 08 17:28:28 smartpi01 influxd-systemd-start.sh[1802]: InfluxDB API unavailable after 16 attempts...
Apr 08 17:28:28 smartpi01 dhcpcd[1911]: eth0: no IPv6 Routers available
Apr 08 17:28:29 smartpi01 influxd-systemd-start.sh[1802]: InfluxDB API unavailable after 17 attempts...
Apr 08 17:28:29 smartpi01 dhcpcd[1911]: wlan0: no IPv6 Routers available
Apr 08 17:28:30 smartpi01 telegraf[542]: 2022-04-08T15:28:30Z E! [inputs.disk] [SystemPS] => error getting disk usage ("/run/user/1000/gvfs"): permission denied
Apr 08 17:28:30 smartpi01 telegraf[542]: 2022-04-08T15:28:30Z E! [inputs.disk] [SystemPS] => error getting disk usage ("/media/pi/RASPI00"): permission denied
Apr 08 17:28:30 smartpi01 influxd-systemd-start.sh[1802]: InfluxDB API unavailable after 18 attempts...

Ich vermute, dass die Installation aus dem Repository nicht für Raspberry Pi OS "bullseye" vorgesehen ist.
Hat das schon mal jemand unter "bullseye" gemacht?

Frage an Jens: gibt es bald ein aktuelles Image oder eine angepaßte Installation aus dem Repository?
Wir würden gerne ein aktuelles OS für die Auslieferung an unsere Kunden verwenden.

Gruß Norbert
Reply


Messages In This Thread
Aktuelles Raspberry Pi OS ? - by Norbert - 08.04.2022, 16:44
RE: Aktuelles Raspberry Pi OS ? - by jens - 18.05.2022, 16:13

Forum Jump:


Users browsing this thread: 1 Guest(s)