Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[OPEN | BUG] SmartPi Settings werden nicht übernommen
#1
Hallo,

in den SmartPi Settings wird die Einstellung zur Messung des Stroms am Neutralleiter nicht übernommen, alle anderen Strom- bzw. Spannungsmessungen lassen sich bei mir wahlfrei ein bzw. ausschalten.

Aktuelles Image auf RaspberryPi 3B+ mit SmartPi erste Version.

Gruß Andreas
Reply
#2
I have the same problem.
Andreas, what version do you use? I have version 0.9.1

Johnny
Reply
#3
Dear Johnny,

I've the same version - 0.9.1 seems to be the latest release from enerserve.

It's funny the checkbox for the neutral conductor is not ticked but i got values from this sensor... acutal no idea how to solve this...

--- update ---

in my smartpi config file there's no line for current 4 or neutral...
  • if I write a new line: "measure_current_4, measure_current_n, measure_current_N, measure_current_neutral, measure_current_Neutral" with true or false there is no affect on the webinterface
  • it seems that node-red also doesnt look on this config file?!?
  • if I change current 1, 2 or 3 to true or false it's working on web and node-red


Attached Files Image(s)
   
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)