Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
020-10-05_smartpi_buster.img Grundinitialisierung führt zu korruptem Filesystem
#10
habe das Image angepasst = Symlink smartpi.service gelöscht. 
angeschlossen incl. smartpi2.0-Modul, LAN und HDMI.
soeben gestartet. gleich nach dem Regenbogen-Startbildschirm und den ersten service-Starts kommt schwarzer Bildschirm mit "outologin pi-user" ... dann "60 sec timeout" ... "retying Pi-user" ... dann leerer schwarzer Bildschirm und das mit aktiver roten und (nicht blinkenden)grüner Led ... das ca. 13min lang. 
Dann baut sich langsam der raspiOS-Desktop auf.
Im Netzwerk gab es, schon während des schwarzen Bildschirms Antwort auf ping, aber Verbindung per SSH erst 15 min nach dem Start. Erstes Login mit pi/smart4pi sehr träge.
2min. nach Erscheinen des Desktophintergrundbildes kam die raspberry-Menüleiste und Crome-Fenster mit "localhost" und rotem Ausrufezeichendreieck. Mauszeiger "bedienbar".
Auch nach nun 25 min. ist jedoch keine Reaktion auf Eingaben erkennbar.

über 40 min. nach dem Start: Ein "sudo apt-get update" auf der ssh-verbindung führt erst nach ca. 2 min zu einer Reaktion. Und diese auch sehr ungewöhnlich langsam .... erst nach einer gefühlten Ewigkeit (insg. ca. 20 min.) sind die Informationen downgeloaded und verarbeitet. incl.  "OK:3 https://repro.enerserve.eu/packages buster InRelease"

##################################################
login as: pi
pi@192.168.10.155's password:
Linux smartpi 4.19.118-v7+ #1311 SMP Mon Apr 27 14:21:24 BST 2020 armv7l

The programs included with the Debian GNU/Linux system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.
Last login: Sat Mar 20 14:45:41 2021
pi@smartpi:~ $ sudo apt-get update
Holen:1 http://raspbian.raspberrypi.org/raspbian buster InRelease [15,0 kB]
Holen:2 http://archive.raspberrypi.org/debian buster InRelease [32,9 kB]
OK:3 https://repro.enerserve.eu/packages buster InRelease
Holen:4 https://packages.grafana.com/oss/deb stable InRelease [12,1 kB]
Holen:5 https://repos.influxdata.com/debian buster InRelease [4.737 B]
Holen:6 http://raspbian.raspberrypi.org/raspbian buster/main armhf Packages [13,0 MB]
Holen:7 http://archive.raspberrypi.org/debian buster/main armhf Packages [372 kB]
Holen:8 https://packages.grafana.com/oss/deb stable/main armhf Packages [24,6 kB]
Holen:9 https://repos.influxdata.com/debian buster/stable armhf Packages [926 B]
Holen:10 http://raspbian.raspberrypi.org/raspbian buster/contrib armhf Packages [58,7 kB]
Holen:11 http://raspbian.raspberrypi.org/raspbian buster/non-free armhf Packages [104 kB]
Es wurden 13,6 MB in 8 min 15 s geholt (27,5 kB/s).
Paketlisten werden gelesen... Fertig
pi@smartpi:~ $
##########################################################

Da stimmt doch was nicht. Mit dem StandardRaspiOS-Image geht das "ratzfatz"!

Nach nun über 1,5h nach Startbeginn habe ich mich mit zähem Warten über raspi-config auf dem ssh-login zum Deaktivieren der I2C-Schnittstelle "durchgekämpft" => leider keine Gesamtveränderung.

"Spassehalber" erneut "sudo apt-get update" führt zu:

########################################
OK:1 http://raspbian.raspberrypi.org/raspbian buster InRelease
OK:2 http://archive.raspberrypi.org/debian buster InRelease
OK:3 https://repro.enerserve.eu/packages buster InRelease
OK:4 https://packages.grafana.com/oss/deb stable InRelease
OK:5 https://repos.influxdata.com/debian buster InRelease
Paketlisten werden gelesen... Fehler!
E: Problem parsing dependency 21
E: Fehler aufgetreten beim Verarbeiten von grafana (NewVersion2)
E: Problem with MergeList /var/lib/apt/lists/packages.grafana.com_oss_deb_dists_stable_main_binary-armhf_Packages
E: Die Paketliste oder die Statusdatei konnte nicht eingelesen oder geöffnet werden.
#####################################################

beginnt da bereits die filesystemkorruption?

Der Desktop bleibt weiter unbedienbar ...

Ein Updateversuch von "raspi-config" führt zu: " There was an error running option 8 Update"
Und die grüne Led leuchtet weiter dauerhaft!
Reply


Messages In This Thread
RE: 020-10-05_smartpi_buster.img Grundinitialisierung führt zu korruptem Filesystem - by muennich - 20.03.2021, 15:22

Forum Jump:


Users browsing this thread: 1 Guest(s)